AcadTableStyleClassSetDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public virtual void SetDataType(
int rowTypes,
AcValueDataType nDataType,
AcValueUnitType nUnitType
)
Public Overridable Sub SetDataType (
rowTypes As Integer,
nDataType As AcValueDataType,
nUnitType As AcValueUnitType
)
public:
virtual void SetDataType(
[InAttribute] int rowTypes,
[InAttribute] AcValueDataType nDataType,
[InAttribute] AcValueUnitType nUnitType
)
abstract SetDataType :
rowTypes : int *
nDataType : AcValueDataType *
nUnitType : AcValueUnitType -> unit
override SetDataType :
rowTypes : int *
nDataType : AcValueDataType *
nUnitType : AcValueUnitType -> unit
Parameters
- rowTypes
- Type: SystemInt32
- nDataType
- Type: BricscadDbAcValueDataType
- nUnitType
- Type: BricscadDbAcValueUnitType
Implements
IAcadTableStyleSetDataType(Int32, AcValueDataType,
AcValueUnitType)
See Also