Curve2dCreate Method

Creates a Curve2d object based on the passed pointer.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Curve2d Create(
        IntPtr unmanagedPointer,
        bool autoDelete
)

Parameters

unmanagedPointer
Type: SystemIntPtr
[in] Input unmanaged pointer to the object from which this object is created.
autoDelete
Type: SystemBoolean
[in] Input flag that specifies whether the object should be automatically deleted by the Garbage Collector.

Return Value

Type: Curve2d
Returns the created object.
See Also

©  Bricsys NV. All rights reserved.