Solid3dExtrudeAlongPath Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void ExtrudeAlongPath(
Region region,
Curve path,
double taperAngle
)
Public Overridable Sub ExtrudeAlongPath (
region As Region,
path As Curve,
taperAngle As Double
)
public:
virtual void ExtrudeAlongPath(
Region^ region,
Curve^ path,
double taperAngle
)
abstract ExtrudeAlongPath :
region : Region *
path : Curve *
taperAngle : float -> unit
override ExtrudeAlongPath :
region : Region *
path : Curve *
taperAngle : float -> unit
Parameters
- region
- Type: Teigha.DatabaseServicesRegion
- path
- Type: Teigha.DatabaseServicesCurve
- taperAngle
- Type: SystemDouble
See Also