Point3d Constructor (Double, Double, Double)
|
Constructor for the Point3d class. Creates a
new point with coordinates specified by the x, y and z
values.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Point3d(
double x,
double y,
double z
)
Public Sub New (
x As Double,
y As Double,
z As Double
)
public:
Point3d(
double x,
double y,
double z
)
new :
x : float *
y : float *
z : float -> Point3d
Parameters
- x
- Type: SystemDouble
[in] The X-coordinate of this point.
- y
- Type: SystemDouble
[in] The Y-coordinate of this point.
- z
- Type: SystemDouble
[in] The Z-coordinate of this point.
See Also