CircularArc3dIsInside Method (Point3d, Tolerance)
|
Checks whether the specified point is inside
the full circle of this arc.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsInside(
Point3d pointValue,
Tolerance tolerance
)
Public Function IsInside (
pointValue As Point3d,
tolerance As Tolerance
) As Boolean
public:
bool IsInside(
Point3d pointValue,
Tolerance tolerance
)
member IsInside :
pointValue : Point3d *
tolerance : Tolerance -> bool
Parameters
- pointValue
- Type: Teigha.GeometryPoint3d
- tolerance
- Type: Teigha.GeometryTolerance
[in] Geometric tolerance.
Return Value
Type:
Boolean
true if and only if the input point lies
within the full circle of this arc.
See Also