SelectedSubObject Constructor (FullSubentityPath,
SelectionMethod, IntPtr)
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public SelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker
)
Public Sub New (
path As FullSubentityPath,
method As SelectionMethod,
gsMarker As IntPtr
)
public:
SelectedSubObject(
FullSubentityPath path,
SelectionMethod method,
IntPtr gsMarker
)
new :
path : FullSubentityPath *
method : SelectionMethod *
gsMarker : IntPtr -> SelectedSubObject
Parameters
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
- method
- Type: Bricscad.EditorInputSelectionMethod
- gsMarker
- Type: SystemIntPtr
See Also