LinearEntity2dIsPerpendicularTo Method (LinearEntity2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool IsPerpendicularTo(
LinearEntity2d line
)
Public Function IsPerpendicularTo (
line As LinearEntity2d
) As Boolean
public:
bool IsPerpendicularTo(
LinearEntity2d^ line
)
member IsPerpendicularTo :
line : LinearEntity2d -> bool
Parameters
- line
- Type: Teigha.GeometryLinearEntity2d
Return Value
Type:
Boolean
See Also