CubicSplineCurve3dSetFitPointAt Method
|
Sets the fit point at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void SetFitPointAt(
int i,
Point3d point
)
Public Sub SetFitPointAt (
i As Integer,
point As Point3d
)
public:
void SetFitPointAt(
int i,
Point3d point
)
member SetFitPointAt :
i : int *
point : Point3d -> unit
Parameters
- i
- Type: SystemInt32
[in] Index at which to set a fit point.
- point
- Type: Teigha.GeometryPoint3d
[in] Point to be set.
See Also