BoundBlock2dContains Method
|
Checks if this bounding block contains the
specified point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool Contains(
Point2d point
)
Public Function Contains (
point As Point2d
) As Boolean
public:
bool Contains(
Point2d point
)
member Contains :
point : Point2d -> bool
Parameters
- point
- Type: Teigha.GeometryPoint2d
[in] Input point to be checked.
Return Value
Type:
Boolean
true if and only if the point is
contained in the bounding block.
See Also