Solid3dExtrudeFaces Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void ExtrudeFaces(
SubentityId[] subentityIds,
double height,
double taper
)
Public Overridable Sub ExtrudeFaces (
subentityIds As SubentityId(),
height As Double,
taper As Double
)
public:
virtual void ExtrudeFaces(
array<SubentityId>^ subentityIds,
double height,
double taper
)
abstract ExtrudeFaces :
subentityIds : SubentityId[] *
height : float *
taper : float -> unit
override ExtrudeFaces :
subentityIds : SubentityId[] *
height : float *
taper : float -> unit
Parameters
- subentityIds
- Type: Teigha.DatabaseServicesSubentityId
- height
- Type: SystemDouble
- taper
- Type: SystemDouble
See Also