Vector2dGetAngleTo Method

Retrieves the angle between this vector and the passed vector.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public double GetAngleTo(
        Vector2d vector
)

Parameters

vector
Type: Teigha.GeometryVector2d
[in] Vector to get the angle to.

Return Value

Type: Double
An angle in radians.
See Also

©  Bricsys NV. All rights reserved.