Point2dAddition Operator

Addition operator for the Point2d class.
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public static Point2d operator +(
        Point2d a,
        Vector2d vector
)

Parameters

a
Type: Teigha.GeometryPoint2d
[in] 2D point, coordinates of which are added to the vector.
vector
Type: Teigha.GeometryVector2d
[in] Vector to be added to the specified point.

Return Value

Type: Point2d
2D point that is the result of adding the specified parameters.
See Also

©  Bricsys NV. All rights reserved.