vlisp-import-exsubrs
(vlisp-import-exsubrs (list
filename "function1" "function2" ...))
This function loads the specified ARX/BRX
module filename and imports the specified functions into current VLX
namespace;
those functions function1, function2, ... should be exported by the ARX/BRX module.
see (vl-arx-import)
Arguments |
filename a single Lisp symbol (string or symbol) or a list of
Lisp symbols |
Return |
the filename if loaded successfully, or NIL |
Example |
|
Alias |
|
Remarks |
In BricsCAD LISP, all
functions exported by ARX/BRX modules are always exported to the
the Lisp core namespace, while AutoCAD exports those functions to
the document's namespace. |
© Bricsys NV. All rights reserved. |