ceiling


(ceiling  x)

returns the smallest integer that is not less than x

Arguments

x any number (integer or double)

Return

the smallest integer that is not less than x

Example

(ceiling  3.4) =>  4
(ceiling -3.4) => -3

Alias


Remarks

deprecated; please use (vle-ceiling) instead



©  Bricsys NV. All rights reserved.