function
function symbol-or-lambda)
This function declares the specified
symbol-or-lambda as a callable Lisp function.
Arguments |
symbol-or-lambda symbol of a function or lambda expression (not string !) |
Return |
the functional representation, usually like #<<FUNCTION> ...> |
Example |
(function (lambda () (alert
"inside Lambda"))) |
Remarks |
see (quote) function or quote operator |
© Bricsys NV. All rights reserved. |