layerstate-importfromdb


(layerstate-importfromdb  layerState  filename)

This function imports the specified LayerState from given dwg file.

Arguments

layerState  (string) name of the LayerState to be imported

filename  (string) name of the dwg file to import the specified LayerState from

Return

returns T if the LayerState was properly imported from the dwg file, NIL otherwise

Example

(layerstate-importfromdb “WallLayers“ “d:/WallLayers.dwg“)  T

Remarks




©  Bricsys NV. All rights reserved.