reverse


(reverse lst)

This function returns the reversed lst list.

Arguments

lst  (list) the input list to be reversed; must be a true list, must not be a "dotted pair"

Return

the reversed list

Example

(reverse '(1 2 3))  (3 2 1)

Remarks

returns a "copy" of the input lst list; the lst list is *NOT* reversed in-place



©  Bricsys NV. All rights reserved.