vle-round


(vle-round  x)

returns the integer nearest to x

Arguments

x any integer or double number

Return

the nearest integer to x

Example

(vle-round  13.2) =>  13
(vle-round -13.2) => -13
(vle-round  13.8) =>  14
(vle-round -13.8) => -14

Alias


Remarks




©  Bricsys NV. All rights reserved.