WallCleanupGroupDefinitionId
Property
|
Property that represents the object identifier
of the cleanup group definition. A wall cleanup group definition
controls how intersecting walls clean up. Walls that are in the
same group clean up where they intersect according to some specific
rules.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public ObjectId CleanupGroupDefinitionId { get; set; }
Public Property CleanupGroupDefinitionId As ObjectId
Get
Set
public:
property ObjectId CleanupGroupDefinitionId {
ObjectId get ();
void set (ObjectId value);
}
member CleanupGroupDefinitionId : ObjectId with get, set
Property Value
ObjectId
See Also