IAcadDim3PointAngularRotate Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void Rotate(
Object BasePoint,
double RotationAngle
)
Sub Rotate (
BasePoint As Object,
RotationAngle As Double
)
void Rotate(
[InAttribute] Object^ BasePoint,
[InAttribute] double RotationAngle
)
abstract Rotate :
BasePoint : Object *
RotationAngle : float -> unit
Parameters
- BasePoint Object
-
- RotationAngle Double
-
Implements
IAcadDimensionRotate(Object,
Double)
See Also