IAcadPaperSpaceAddEllipse
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
AcadEllipse AddEllipse(
Object Center,
Object MajorAxis,
double RadiusRatio
)
Function AddEllipse (
Center As Object,
MajorAxis As Object,
RadiusRatio As Double
) As AcadEllipse
AcadEllipse^ AddEllipse(
[InAttribute] Object^ Center,
[InAttribute] Object^ MajorAxis,
[InAttribute] double RadiusRatio
)
abstract AddEllipse :
Center : Object *
MajorAxis : Object *
RadiusRatio : float -> AcadEllipse
Parameters
- Center Object
-
- MajorAxis Object
-
- RadiusRatio Double
-
Return Value
AcadEllipse
Implements
IAcadBlockAddEllipse(Object, Object,
Double)
See Also