HatchPatternMgd Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Bricscad.BimHatchPatternMgd

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public struct HatchPatternMgd

The HatchPatternMgd type exposes the following members.

Constructors
  Name Description
Public method HatchPatternMgd(Double, Double, Boolean) Initializes a new instance of the HatchPatternMgd class
Public method HatchPatternMgd(HatchType, String, Double, Double) Initializes a new instance of the HatchPatternMgd class
Top
Methods
  Name Description
Top
Fields
  Name Description
Public field m_Angle  
Public field m_Cross  
Public field m_Name  
Public field m_ScaleOrSpacing  
Public field m_Type  
Top
See Also

©  Bricsys NV. All rights reserved.