ViewportGeometryPolylineEye
Method
|
Draws a polyline with coordinates specified in
Eye Coordinates.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool PolylineEye(
Point3dCollection points
)
Public MustOverride Function PolylineEye (
points As Point3dCollection
) As Boolean
public:
virtual bool PolylineEye(
Point3dCollection^ points
) abstract
abstract PolylineEye :
points : Point3dCollection -> bool
Parameters
- points Point3dCollection
- [in] Collection of 3D points that represents polyline
vertices.
Return Value
Boolean
true. This method also throws a
corresponding exception if it fails.
See Also