AcadTableClassSetGridLineStyle
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetGridLineStyle(
int nRow,
int nCol,
AcGridLineType nGridLineTypes,
AcGridLineStyle nLineStyle
)
Public Overridable Sub SetGridLineStyle (
nRow As Integer,
nCol As Integer,
nGridLineTypes As AcGridLineType,
nLineStyle As AcGridLineStyle
)
public:
virtual void SetGridLineStyle(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] AcGridLineType nGridLineTypes,
[InAttribute] AcGridLineStyle nLineStyle
)
abstract SetGridLineStyle :
nRow : int *
nCol : int *
nGridLineTypes : AcGridLineType *
nLineStyle : AcGridLineStyle -> unit
override SetGridLineStyle :
nRow : int *
nCol : int *
nGridLineTypes : AcGridLineType *
nLineStyle : AcGridLineStyle -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
- nGridLineTypes AcGridLineType
-
- nLineStyle AcGridLineStyle
-
Implements
IAcadTableSetGridLineStyle(Int32, Int32,
AcGridLineType, AcGridLineStyle)
See Also