WallJustificationType Property
|
Property that represents the justification of
the wall. Justification defines the position of the wall in
relation to the direction in which the wall is drawn, and defines
the points that are used to draw the wall. Modifying the
justification type of an existing wall translates the wall and may
affect how it cleans up with other walls.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallJustificationType JustificationType { get; set; }
Public Property JustificationType As WallJustificationType
Get
Set
public:
property WallJustificationType JustificationType {
WallJustificationType get ();
void set (WallJustificationType value);
}
member JustificationType : WallJustificationType with get, set
Property Value
WallJustificationType
See Also