OpeningBaseAttachWallAnchor Method
|
Anchors an opening-based entity to a
wall.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public void AttachWallAnchor(
ObjectId id
)
Public Sub AttachWallAnchor (
id As ObjectId
)
public:
void AttachWallAnchor(
ObjectId id
)
member AttachWallAnchor :
id : ObjectId -> unit
Parameters
- id ObjectId
- [in] Object ID of the wall to attach to.
See Also