SplineEntity3dGetContinuityAtKnot(Int32)
Method
|
Returns the degree of the highest derivative
that is defined at a specified knot. Currently not
implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int GetContinuityAtKnot(
int i
)
Public Function GetContinuityAtKnot (
i As Integer
) As Integer
public:
int GetContinuityAtKnot(
int i
)
member GetContinuityAtKnot :
i : int -> int
Parameters
- i Int32
- [in] Knot index.
Return Value
Int32
See Also