IAcadWipeoutRotate3D
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void Rotate3D(
Object Point1,
Object Point2,
double RotationAngle
)
Sub Rotate3D (
Point1 As Object,
Point2 As Object,
RotationAngle As Double
)
void Rotate3D(
[InAttribute] Object^ Point1,
[InAttribute] Object^ Point2,
[InAttribute] double RotationAngle
)
abstract Rotate3D :
Point1 : Object *
Point2 : Object *
RotationAngle : float -> unit
Parameters
- Point1 Object
-
- Point2 Object
-
- RotationAngle Double
-
Implements
IAcadRasterImageRotate3D(Object, Object,
Double)
See Also