Matrix3dIsInverse(Matrix3d) Method
|
Checks whether the passed matrix is
inverse.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsInverse(
Matrix3d inv
)
Public Function IsInverse (
inv As Matrix3d
) As Boolean
public:
bool IsInverse(
Matrix3d inv
)
member IsInverse :
inv : Matrix3d -> bool
Parameters
- inv Matrix3d
- [in] Matrix to check.
Return Value
Boolean
true if the specified matrix is an inverse matrix, false
otherwise.
See Also