InstanceBasedValueOperatorType
Enumeration
|
Represents a set of possible operators.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public enum InstanceBasedValueOperatorType
Public Enumeration InstanceBasedValueOperatorType
public enum class InstanceBasedValueOperatorType
type InstanceBasedValueOperatorType
Members
Member name |
Value |
Description |
Divide |
0 |
Divide. |
Minus |
1 |
Minus. |
Multiply |
2 |
Multiply. |
Plus |
3 |
Plus. |
See Also