AcadDatabaseClassCopyObjects
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Object CopyObjects(
Object Objects,
[OptionalAttribute] Object Owner,
[OptionalAttribute] out Object IdPairs
)
Public Overridable Function CopyObjects (
Objects As Object,
<OptionalAttribute> Owner As Object,
<OptionalAttribute> <OutAttribute> ByRef IdPairs As Object
) As Object
public:
virtual Object^ CopyObjects(
[InAttribute] Object^ Objects,
[OptionalAttribute] [InAttribute] Object^ Owner,
[OptionalAttribute] [InAttribute] [OutAttribute] Object^% IdPairs
)
abstract CopyObjects :
Objects : Object *
[<OptionalAttribute>] Owner : Object *
[<OptionalAttribute>] IdPairs : Object byref -> Object
override CopyObjects :
Objects : Object *
[<OptionalAttribute>] Owner : Object *
[<OptionalAttribute>] IdPairs : Object byref -> Object
Parameters
- Objects Object
-
- Owner Object (Optional)
-
- IdPairs Object (Optional)
-
Return Value
Object
Implements
IAcadDatabaseCopyObjects(Object, Object,
Object)
See Also