DoubleCollection Class

Inheritance Hierarchy
SystemObject
  Teigha.GeometryDoubleCollection

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class DoubleCollection : IList

The DoubleCollection type exposes the following members.

Constructors
  Name Description
Public method DoubleCollection Initializes a new instance of the DoubleCollection class
Public method DoubleCollection(Double) Initializes a new instance of the DoubleCollection class
Public method DoubleCollection(Int32) Initializes a new instance of the DoubleCollection class
Top
Properties
  Name Description
Public property Capacity  
Public property Count  
Public property IsFixedSize  
Public property IsReadOnly  
Public property IsSynchronized  
Public property Item  
Public property SyncRoot  
Top
Methods
  Name Description
Public method Add  
Public method AddRange  
Public method Clear  
Public method Contains  
Public method CopyTo  
Public method GetEnumerator  
Public method IEnumerable_GetEnumerator  
Public method IndexOf  
Public method Insert  
Public method Remove  
Public method RemoveAt  
Public method ToArray  
Public method TrimToSize  
Top
Fields
  Name Description
Public fieldStatic member DefaultSize  
Top
See Also

©  Bricsys NV. All rights reserved.