PromptForEntityEndingEventArgs Class

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Bricscad.EditorInputPromptForEntityEndingEventArgs

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PromptForEntityEndingEventArgs : EventArgs

The PromptForEntityEndingEventArgs type exposes the following members.

Properties
  Name Description
Public property Result  
Top
Methods
  Name Description
Public method RemoveSelectedObject  
Public method ReplaceSelectedObject  
Top
See Also

©  Bricsys NV. All rights reserved.