PointHistoryBits Enumeration
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public enum PointHistoryBits
Public Enumeration PointHistoryBits
public enum class PointHistoryBits
Members
Member name |
Value |
Description |
DidNotPick |
0 |
|
Tablet |
1 |
|
NotDigitizer |
2 |
|
LastPoint |
4 |
|
Gripped |
8 |
|
CartSnapped |
16 |
|
Ortho |
32 |
|
CyclingPoint |
64 |
|
ObjectSnapped |
128 |
|
PolarAngle |
256 |
|
Aligned |
1,024 |
|
AppFiltered |
2,048 |
|
ForcedPick |
4,096 |
|
UsedPickBox |
8,192 |
|
UsedObjectSnapBox |
16,384 |
|
PickAborted |
32,768 |
|
PickMask |
57,344 |
|
XPending |
65,536 |
|
YPending |
131,072 |
|
ZPending |
262,144 |
|
CoordinatePending |
458,752 |
|
FromKeyboard |
524,288 |
|
NotInteractive |
1,048,576 |
|
See Also