InputPointContext Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputInputPointContext

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class InputPointContext : IDisposable

The InputPointContext type exposes the following members.

Properties
Methods
  Name Description
Public method Dispose Releases all resources used by the InputPointContext
Public method GetAlignmentPaths  
Public method GetCustomObjectSnapOverrides  
Public method GetKeyPointEntities  
Public method GetPickedEntities  
Top
See Also

©  Bricsys NV. All rights reserved.