RibbonTabFindItem(String, RibbonPanel,
Boolean) Method
|
Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public RibbonItem FindItem(
string id,
RibbonPanel parentPanel,
bool searchSubItems
)
Public Function FindItem (
id As String,
parentPanel As RibbonPanel,
searchSubItems As Boolean
) As RibbonItem
public:
RibbonItem^ FindItem(
String^ id,
RibbonPanel^ parentPanel,
bool searchSubItems
)
member FindItem :
id : string *
parentPanel : RibbonPanel *
searchSubItems : bool -> RibbonItem
Parameters
- id String
-
- parentPanel RibbonPanel
-
- searchSubItems Boolean
-
Return Value
RibbonItem
See Also