AcadTableClassGetBlockTableRecordId2
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual long GetBlockTableRecordId2(
int nRow,
int nCol,
int nContent
)
Public Overridable Function GetBlockTableRecordId2 (
nRow As Integer,
nCol As Integer,
nContent As Integer
) As Long
public:
virtual long long GetBlockTableRecordId2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent
)
abstract GetBlockTableRecordId2 :
nRow : int *
nCol : int *
nContent : int -> int64
override GetBlockTableRecordId2 :
nRow : int *
nCol : int *
nContent : int -> int64
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
Return Value
Int64
Implements
IAcadTableGetBlockTableRecordId2(Int32,
Int32, Int32)
See Also