AcadTableClassFormatValue
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void FormatValue(
int row,
int col,
AcFormatOption nOption,
ref string pVal
)
Public Overridable Sub FormatValue (
row As Integer,
col As Integer,
nOption As AcFormatOption,
ByRef pVal As String
)
public:
virtual void FormatValue(
[InAttribute] int row,
[InAttribute] int col,
AcFormatOption nOption,
String^% pVal
)
abstract FormatValue :
row : int *
col : int *
nOption : AcFormatOption *
pVal : string byref -> unit
override FormatValue :
row : int *
col : int *
nOption : AcFormatOption *
pVal : string byref -> unit
Parameters
- row Int32
-
- col Int32
-
- nOption AcFormatOption
-
- pVal String
-
Implements
IAcadTableFormatValue(Int32, Int32,
AcFormatOption, String)
See Also