IntervalContains(Double) Method

Checks whether this interval contains the specified value.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool Contains(
        double value
)

Parameters

value  Double
[in] Value to check.

Return Value

Boolean
Returns true if this interval contains the passed value, false otherwise.
See Also

©  Bricsys NV. All rights reserved.