AcadTableClassSetDataType2 Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetDataType2(
int nRow,
int nCol,
int nContent,
AcValueDataType dataType,
AcValueUnitType unitType
)
Public Overridable Sub SetDataType2 (
nRow As Integer,
nCol As Integer,
nContent As Integer,
dataType As AcValueDataType,
unitType As AcValueUnitType
)
public:
virtual void SetDataType2(
[InAttribute] int nRow,
[InAttribute] int nCol,
[InAttribute] int nContent,
[InAttribute] AcValueDataType dataType,
[InAttribute] AcValueUnitType unitType
)
abstract SetDataType2 :
nRow : int *
nCol : int *
nContent : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
override SetDataType2 :
nRow : int *
nCol : int *
nContent : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
Parameters
- nRow Int32
-
- nCol Int32
-
- nContent Int32
-
- dataType AcValueDataType
-
- unitType AcValueUnitType
-
Implements
IAcadTableSetDataType2(Int32, Int32,
Int32, AcValueDataType, AcValueUnitType)
See Also