Matrix3dIsScaledOrtho Method
|
Checks whether the column vectors of the
linear part of this matrix are perpendicular to each other.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsScaledOrtho()
Public Function IsScaledOrtho As Boolean
public:
bool IsScaledOrtho()
member IsScaledOrtho : unit -> bool
Return Value
Boolean
true if the column vectors of the linear part of this matrix are
perpendicular to each other, false otherwise.
See Also