OrientationType Enumeration
|
Represents the face orientation for
calculating various parameters.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public enum OrientationType
Public Enumeration OrientationType
public enum class OrientationType
Members
Member name |
Value |
Description |
NoOrientation |
0 |
Clockwise orientation. |
Clockwise |
1 |
Counterclockwise orientation. |
CounterClockwise |
-1 |
No orientation for faces. |
See Also