IAcadTextStyleSetFont
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void SetFont(
string TypeFace,
bool Bold,
bool Italic,
int Charset,
int PitchAndFamily
)
Sub SetFont (
TypeFace As String,
Bold As Boolean,
Italic As Boolean,
Charset As Integer,
PitchAndFamily As Integer
)
void SetFont(
[InAttribute] String^ TypeFace,
[InAttribute] bool Bold,
[InAttribute] bool Italic,
[InAttribute] int Charset,
[InAttribute] int PitchAndFamily
)
abstract SetFont :
TypeFace : string *
Bold : bool *
Italic : bool *
Charset : int *
PitchAndFamily : int -> unit
Parameters
- TypeFace String
-
- Bold Boolean
-
- Italic Boolean
-
- Charset Int32
-
- PitchAndFamily Int32
-
See Also