AcadTextStyleClassGetFont
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void GetFont(
out string TypeFace,
out bool Bold,
out bool Italic,
out int Charset,
out int PitchAndFamily
)
Public Overridable Sub GetFont (
<OutAttribute> ByRef TypeFace As String,
<OutAttribute> ByRef Bold As Boolean,
<OutAttribute> ByRef Italic As Boolean,
<OutAttribute> ByRef Charset As Integer,
<OutAttribute> ByRef PitchAndFamily As Integer
)
public:
virtual void GetFont(
[OutAttribute] String^% TypeFace,
[OutAttribute] bool% Bold,
[OutAttribute] bool% Italic,
[OutAttribute] int% Charset,
[OutAttribute] int% PitchAndFamily
)
abstract GetFont :
TypeFace : string byref *
Bold : bool byref *
Italic : bool byref *
Charset : int byref *
PitchAndFamily : int byref -> unit
override GetFont :
TypeFace : string byref *
Bold : bool byref *
Italic : bool byref *
Charset : int byref *
PitchAndFamily : int byref -> unit
Parameters
- TypeFace String
-
- Bold Boolean
-
- Italic Boolean
-
- Charset Int32
-
- PitchAndFamily Int32
-
Implements
IAcadTextStyleGetFont(String,
Boolean, Boolean, Int32,
Int32)
See Also