SplineEntity2dGetKnotAt Method
|
Returns a knot value at the specified knot
index. Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetKnotAt(
int index
)
Public Function GetKnotAt (
index As Integer
) As Double
public:
double GetKnotAt(
int index
)
member GetKnotAt :
index : int -> float
Parameters
- index Int32
- [in] Knot index.
Return Value
Double
See Also