AlignmentHorizontalAddArcTo(UInt64, Double,
Double, ArcParameterType, ArcDirection)
Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddArcTo(
ulong nextId,
double radius,
double paramValue,
ArcParameterType paramType,
ArcDirection direction
)
Public Function AddArcTo (
nextId As ULong,
radius As Double,
paramValue As Double,
paramType As ArcParameterType,
direction As ArcDirection
) As ULong
public:
unsigned long long AddArcTo(
unsigned long long nextId,
double radius,
double paramValue,
ArcParameterType paramType,
ArcDirection direction
)
member AddArcTo :
nextId : uint64 *
radius : float *
paramValue : float *
paramType : ArcParameterType *
direction : ArcDirection -> uint64
Parameters
- nextId UInt64
-
- radius Double
-
- paramValue Double
-
- paramType ArcParameterType
-
- direction ArcDirection
-
Return Value
UInt64
See Also