Property that represents the roof line of the
wall. Can be used together with FloorLine to create a
non-rectangular wall.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public WallCutLine RoofLine { get; set; }
Public Property RoofLine As WallCutLine
Get
Set
public:
property WallCutLine^ RoofLine {
WallCutLine^ get ();
void set (WallCutLine^ value);
}
member RoofLine : WallCutLine with get, set
Property Value
WallCutLine
See Also