MassElementSetBody
Method
|
Sets geometry representation of Mass Element.
The method also changes the shape type to ShapeType.FreeForm.
Namespace: Teigha.Aec.DatabaseServices
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetBody(
Body body
)
Public Sub SetBody (
body As Body
)
public:
void SetBody(
Body^ body
)
member SetBody :
body : Body -> unit
Parameters
- body Body
- [in] Geometry body representation.
See Also