AlignmentHorizontalAddTSTo(UInt64, Double,
SpiralParameterType, Double,
SpiralDefinitionType) Method
|
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public ulong AddTSTo(
ulong nextId,
double param,
SpiralParameterType paramType,
double tangentLength,
SpiralDefinitionType definitionType
)
Public Function AddTSTo (
nextId As ULong,
param As Double,
paramType As SpiralParameterType,
tangentLength As Double,
definitionType As SpiralDefinitionType
) As ULong
public:
unsigned long long AddTSTo(
unsigned long long nextId,
double param,
SpiralParameterType paramType,
double tangentLength,
SpiralDefinitionType definitionType
)
member AddTSTo :
nextId : uint64 *
param : float *
paramType : SpiralParameterType *
tangentLength : float *
definitionType : SpiralDefinitionType -> uint64
Parameters
- nextId UInt64
-
- param Double
-
- paramType SpiralParameterType
-
- tangentLength Double
-
- definitionType SpiralDefinitionType
-
Return Value
UInt64
See Also