BIMProfileSetFromId Method
|
Note: This API is now obsolete.
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
[ObsoleteAttribute("This method is obsolete. Use the SetFromEntityId method instead.")]
public bool SetFromId(
ObjectId objId
)
<ObsoleteAttribute("This method is obsolete. Use the SetFromEntityId method instead.")>
Public Function SetFromId (
objId As ObjectId
) As Boolean
public:
[ObsoleteAttribute(L"This method is obsolete. Use the SetFromEntityId method instead.")]
bool SetFromId(
ObjectId objId
)
[<ObsoleteAttribute("This method is obsolete. Use the SetFromEntityId method instead.")>]
member SetFromId :
objId : ObjectId -> bool
Parameters
- objId ObjectId
-
Return Value
Boolean
See Also